NEWS
ニュース

Android4.4未満の端末でAWAをご利用中の方へ

いつもAWAをご利用いただきありがとうございます。
Android4.4未満の端末をご利用の方にお知らせです。

Android4.4未満の端末は2017年8月1日をもちまして、AWAアプリでのサポートが終了となります。
7月31日以前にリリースされたアプリについては引き続きご利用頂けますが、8月1日以降はAndroid4.4未満の端末向けAWAアプリのアップデートは行われません。

Android4.4未満でソフトウェアアップデートが可能な端末をお持ちの方は、より快適に音楽をお楽しみいただくためにAndroid4.4以上へのアップデートをお願いいたします。

ご不便をおかけし申し訳ありませんが、ご理解くださいますようよろしくお願いいたします。